Mistet gnisten 60' Tempo Corvette 240

Her kan man diskutere problemer og andre emner som har med motor å gjøre.

Moderator: Guttorm

Svar
mini_roinaas
Innlegg: 4
Registrert: 03 mai 2015 17:06
Sted: Elverum

Mistet gnisten 60' Tempo Corvette 240

Legg inn av mini_roinaas »

Trenger hjelp!

For ca en mnd siden mistet både 1960 mod Tempo Corvetten og jeg gnisten. Corvetten rakk jeg å kjøre et par korte turer etter innkjøp (og den fjusket på høyt turtall). Etter noen forsøk på å prøve å justere stiften for at den skulle gå best mulig, virket det som at jeg hadde truffet riktig. Satte den inn i garasjen ene kvelden og dagen etter gikk den d....vondt og stoppet av seg selv. Etter dette har jeg ikke hatt gnist på pluggen.
Nå i dag fant jeg litt gnist på meg selv og gikk til innkjøp av og byttet ut tennspole, kondensator, stift, pluggledning, plugghette og plugg. Men til min STORE fortvilelse fikk jeg heller ikke gnist på pluggen nå heller! :shock: Jeg får en gnist av kun kabelen når jeg fjerner pluggen og plugghetten.

Er det noen der ute som kan komme med noen eksperttips på saken? :?: :?: :?:

Joachim
Joachim

Stolt eier av 1960mod Tempo Corvette 240 3-gir. (Original/urestaurert)

Brukeravatar
Guttorm
Innlegg: 5305
Registrert: 09 jul 2005 22:44
Sted: Stavanger

Re: Mistet gnisten 60' Tempo Corvette 240

Legg inn av Guttorm »

Da ville jeg koblet fra alle ledninger til motoren (alle ledningene fra sukkerbiten og videre til motoren men husk hvordan de stod)
Tenker at det kan være en mulighet for dette siden gnisten kommer og går...?

Lykke til :!: :)
CARPE DIEM!

mini_roinaas
Innlegg: 4
Registrert: 03 mai 2015 17:06
Sted: Elverum

Re: Mistet gnisten 60' Tempo Corvette 240

Legg inn av mini_roinaas »

Takk for svar. :D

Først koblet jeg ifra kabelen fra "dødmannsknappen" uten virkning, så koblet ifra de to kablene som kommer ifra motoren inn sukkerbiten under ramma ved motoren, men utgjorde ingen forskjell. :(

Når man kobler sammen pluggledningen med tennspolen og plugghetten, er det bare å skru disse sammen? Bare klippe ledningen og skru det sammen uten noe mere ball? :roll:

Joachim
Joachim

Stolt eier av 1960mod Tempo Corvette 240 3-gir. (Original/urestaurert)

Brukeravatar
Guttorm
Innlegg: 5305
Registrert: 09 jul 2005 22:44
Sted: Stavanger

Re: Mistet gnisten 60' Tempo Corvette 240

Legg inn av Guttorm »

Ja det gjør du uten noe mer ball :wink:
Jeg bruker å varme isolasjonen på pluggledningen forsikrig. Siden tar jeg en skrue e.l. i center av pluggledningen at jeg forvisser meg om at gjengetappen til plugghette og tennspole treffer godset i ledningen og :)
Kan det være her problemet ligger?
CARPE DIEM!

mini_roinaas
Innlegg: 4
Registrert: 03 mai 2015 17:06
Sted: Elverum

Re: Mistet gnisten 60' Tempo Corvette 240

Legg inn av mini_roinaas »

Veldig usikker... Mener at jeg sjekket dette ganske nøye i går kveld, men skal gjøre det opp igjen. får kanskje demontere svinghjulet og se etter på tennspolen også da :cry:

Kan det skje noe med svinghjulet, helt uten videre egentlig?
Joachim

Stolt eier av 1960mod Tempo Corvette 240 3-gir. (Original/urestaurert)

Brukeravatar
Guttorm
Innlegg: 5305
Registrert: 09 jul 2005 22:44
Sted: Stavanger

Re: Mistet gnisten 60' Tempo Corvette 240

Legg inn av Guttorm »

Ikke annet enn at du ikke får det riktig på plass.
Prøv å ta av kilen på veivtappen til svinghjulet. Legg den i sporet igjen men la den "være synlig" i det du sikter sporet i svinghjulet rett på plass.
Det skal veldig lite til for at svinghjulet legger seg på kanten... :?
CARPE DIEM!

Brukeravatar
Guttorm
Innlegg: 5305
Registrert: 09 jul 2005 22:44
Sted: Stavanger

Re: Mistet gnisten 60' Tempo Corvette 240

Legg inn av Guttorm »

Ikke annet enn at du ikke får det riktig på plass.
Prøv å ta av kilen på veivtappen til svinghjulet. Legg den i sporet igjen men la den "være synlig" i det du sikter sporet i svinghjulet rett på plass.
Det skal veldig lite til for at svinghjulet legger seg på kanten... :?
CARPE DIEM!

mini_roinaas
Innlegg: 4
Registrert: 03 mai 2015 17:06
Sted: Elverum

Re: Mistet gnisten 60' Tempo Corvette 240

Legg inn av mini_roinaas »

Takker for hjelpen.

Nå går den som en kule igjen... Nesten hvertfall :D

Etter en del knoting frem og tilbake, så viser det seg at en av tidligere eiere laget et merke i svinghjulet selv... og det stemte dårlig :lol: ! Hjelper på at stiften får riktig innstilling.. Så da fikk den årets første kjøretur i kveld :)
Joachim

Stolt eier av 1960mod Tempo Corvette 240 3-gir. (Original/urestaurert)

Brukeravatar
Guttorm
Innlegg: 5305
Registrert: 09 jul 2005 22:44
Sted: Stavanger

Re: Mistet gnisten 60' Tempo Corvette 240

Legg inn av Guttorm »

Bra det ordnet seg :)
CARPE DIEM!

Svar